Config Router C

Router>
Router>enable
Router#config terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname ROUTER_C
ROUTER_C(config)#enable password 123
ROUTER_C(config)#line con
ROUTER_C(config)#line console 0
ROUTER_C(config-line)#password 123
ROUTER_C(config-line)#login
ROUTER_C(config-line)#exit
ROUTER_C(config)#line vty 0 4
ROUTER_C(config-line)#password 123
ROUTER_C(config-line)#login
ROUTER_C(config-line)#exit
ROUTER_C(config)#ban
ROUTER_C(config)#banner mo
ROUTER_C(config)#banner motd &
Enter TEXT message.  End with the character ‘&’.
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!   AUTORIZED ACCESS ONLY   !!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!&

ROUTER_C#
ROUTER_C#config t
Enter configuration commands, one per line.  End with CNTL/Z.
ROUTER_C(config)#inter
ROUTER_C(config)#interface s
ROUTER_C(config)#interface serial 2/0
ROUTER_C(config-if)#ip address 11.11.11.2 255.255.255.252
ROUTER_C(config-if)#clock rate 64000
This command applies only to DCE interfaces
ROUTER_C(config-if)#no shut
ROUTER_C(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial2/0, changed state to up

ROUTER_C(config-if)#exit
ROUTER_C(config)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up

ROUTER_C(config)#router rip
ROUTER_C(config-router)#ver
ROUTER_C(config-router)#version 2
ROUTER_C(config-router)#net
ROUTER_C(config-router)#network 10.10.10.0
ROUTER_C(config-router)#network 12.12.12.0
ROUTER_C(config-router)#network 192.168.10.0
ROUTER_C(config-router)#end

ROUTER_C(config)#int s3/0
ROUTER_C(config-if)#ip add 12.12.12.2 255.255.255.252
ROUTER_C(config-if)#clo
ROUTER_C(config-if)#clock rate 64000
This command applies only to DCE interfaces
ROUTER_C(config-if)#no shut
ROUTER_C(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial3/0, changed state to down
ROUTER_C(config-if)#exit
ROUTER_C(config)#int fa0/0
ROUTER_C(config-if)#ip addre
ROUTER_C(config-if)#ip address 192.168.10.1 255.255.255.0
ROUTER_C(config-if)#no shut
ROUTER_C(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

ROUTER_C(config-if)#exit
ROUTER_C(config)#